2Gether FS : 01945 585322

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK Club ShopClub Shop  TLOCUK Classified Ads serviceClassified Ads  dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD

Automatic transmission problem ?


 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 120 Series / Prado Technical Forum
View previous topic :: View next topic  
Author Message
giacomo.m
Newbie


Joined: 17 Dec 2015
Posts: 6
Location: Italy

PostPosted: Tue Apr 09, 2019 7:51    Post subject: Automatic transmission problem ? Reply with quote

Good morning

I have a KDJ 125 127 KW with the automatic transmission and 200.000 km which has the following problem:

vibrating/shaking of the bva at the stop on the position "D", if I pass in "N" all is well ...
problem of engine mounts or injectors ?
the engine generally goes very well
thank you

Giacomo
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Tue Apr 09, 2019 7:51    Post subject: Google Ads keep this community free to join!


Back to top
sheepish
****


Joined: 28 Sep 2009
Posts: 286
Location: Bridgend, Wales

PostPosted: Fri Apr 12, 2019 14:41    Post subject: Reply with quote

Mine had same symptoms at about the same mileage (kilometerage). I changed the injectors and all was good. Injectors showed as being pretty worn on techstream.
Back to top
View user's profile Send personal message
giacomo.m
Newbie


Joined: 17 Dec 2015
Posts: 6
Location: Italy

PostPosted: Sat Apr 13, 2019 7:21    Post subject: Reply with quote

Hi sheepish and thank you for answer
Did you or did you work in the dealership ?
do you know the values of the broken injectors ?

Giacomo
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 120 Series / Prado Technical Forum All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group