Adrian Flux : 01553 845 945

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK Club ShopClub Shop  TLOCUK Classified Ads serviceClassified Ads  dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD

Very smokey


 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 70 Series / Prado / Troopie / Bundera Technical Forum
View previous topic :: View next topic  
Author Message
petervine
Newbie


Joined: 17 Feb 2019
Posts: 2
Location: Kent UK

PostPosted: Sun May 19, 2019 8:41    Post subject: Very smokey Reply with quote

I have a 3ltr prado,  I hade trouble recently,  when it stopped  running, but I was using it in a punch hunt, and had been up a 50 degree hill for a while,  why trying to get on the punch,  bogged in a stream.
The primer on the filter went solid after 3 pushes. After being towed home, I cured this by loosening the fuel filter and re tightening it, I also put another 5ltrs fuel in the tank, as a mechanic at the event said  it may be because as the tank wasn't full, and it had been running for 10-15 minutes at steep angle,  it may of pulled air in fuel system.
After releasing the fuel filter  and refitting,, on restarting it it smoked for a minute or so clattered a bit ,then cleared itself. I used it on 10 mile journey and all was fine.
Took it out yesterday, on short run, to keep battery charged,  as only used in competition. Run fine to start with,  about 3mls, on return home starts to smoke, very badly,  but didn't clear, it stopped couldn't restart it till I loosened fuel filter,  got it started but smoked really badly for next 2mls, smoke eased when off throttle,  but very clattery. Any ideas, assume it over fuelling.
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Sun May 19, 2019 8:41    Post subject: Google Ads keep this community free to join!


Back to top
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 70 Series / Prado / Troopie / Bundera Technical Forum All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group