All Wheel Drive Club

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK Club ShopClub Shop  TLOCUK Classified Ads serviceClassified Ads  dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD

AHC failure


 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 100 Series / Amazon Technical Forum
View previous topic :: View next topic  
Author Message
perk423
Newbie


Joined: 14 Jun 2019
Posts: 8
Location: Lincolnshire

PostPosted: Tue Jan 14, 2020 15:39    Post subject: AHC failure Reply with quote

Hi all

Just experienced AHC failure,  front end droped right down,  height control switch not functional.  Managed to get the car home but now parked up,  doesnt appear to have lost fluid,  level has now risen above top mark in reservoir.

I have no idea at all where to start with this.  

So,  can anyone refer me to any check/diagnose/repair information please ?

Any web page or link would be appreciated.

......................
Andy
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Tue Jan 14, 2020 15:39    Post subject: Google Ads keep this community free to join!


Back to top
andy
Moderator


Joined: 16 Dec 2003
Posts: 1974
Location: Polegate, Sussex, England.

PostPosted: Tue Jan 14, 2020 18:00    Post subject: Reply with quote

You could look  HERE
_________________
It's Not a Bl**dy Jeep it's a Landcruiser
100 Series VX Limited
Mercedes Sprinter 311 Luton
1993 VX80 4.2td SOLD
1996 Hilux Surf SSR-G Intercooler Sold
1994 Hilux Surf SSR-V Sold
Back to top
View user's profile Send personal message AIM Address
perk423
Newbie


Joined: 14 Jun 2019
Posts: 8
Location: Lincolnshire

PostPosted: Tue Jan 14, 2020 18:35    Post subject: Reply with quote

andy wrote:
You could look  HERE


Hi

Yes.  thanks for the suggestion.  I have looked 'Here'  and nothing actually springs into view that could be 100% relevant.  

Didn't  want to but  beginning to think Peddars is the way out.

..................
Andy
Back to top
View user's profile Send personal message
andy
Moderator


Joined: 16 Dec 2003
Posts: 1974
Location: Polegate, Sussex, England.

PostPosted: Tue Jan 14, 2020 20:11    Post subject: Reply with quote

It could be something simple like a height sensor, think you have two on the front and one rear, so if one of the arms has broken it could cause this, also these people are experts https://sites.google.com/site/pleiadessuspensionspheres/
_________________
It's Not a Bl**dy Jeep it's a Landcruiser
100 Series VX Limited
Mercedes Sprinter 311 Luton
1993 VX80 4.2td SOLD
1996 Hilux Surf SSR-G Intercooler Sold
1994 Hilux Surf SSR-V Sold
Back to top
View user's profile Send personal message AIM Address
perk423
Newbie


Joined: 14 Jun 2019
Posts: 8
Location: Lincolnshire

PostPosted: Tue Jan 14, 2020 20:45    Post subject: Reply with quote

andy wrote:
It could be something simple like a height sensor, think you have two on the front and one rear, so if one of the arms has broken it could cause this, also these people are experts https://sites.google.com/site/pleiadessuspensionspheres/


I'll jack it up and check those tomorrow.  Other thing is though I cant hear the air pump starting when I switch on the ignition and I think it should be audible ?

Any idea where it is ?

...................
Andy
Back to top
View user's profile Send personal message
perk423
Newbie


Joined: 14 Jun 2019
Posts: 8
Location: Lincolnshire

PostPosted: Wed Jan 15, 2020 11:03    Post subject: Reply with quote

Hi
Managed to get a look under it this morning,  great result........height sensor link broken,  so getting one sent for.

Really pleased it's nothing worse.

Thanks for input.

..................
Andy
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 100 Series / Amazon Technical Forum All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group