Atlas Overland Adventure Tours

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK Club ShopClub Shop  TLOCUK Classified Ads serviceClassified Ads  dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD

Sinking brake pedal slowly going to the floor....


 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 80 Series Technical Forum
View previous topic :: View next topic  
Author Message
Paul weekes
Newbie


Joined: 16 Aug 2020
Posts: 1
Location: Devon uk

PostPosted: Sun Aug 16, 2020 11:57    Post subject: Sinking brake pedal slowly going to the floor.... Reply with quote

Hi all.... urgent advise/help required 1998 80 series,brake pedal slowly creeps to the floor with engine running.. solid no matter how hard I press with engine stopped and vacuum depleted...
Work done so far.....new master cylinder , new calliper seals rear, fronts checked, all flexible hoses replaced, bled with pressure, vacuum, two man and every combination ..no change..
Dismantled both master cylinders and both looked perfect.. deleted ABS and LSPV by completely removing them and re piped it all up, bled it again.. No CHANGE...
Removed master cylinder, bench bled and plugged outlets, pressed the piston in with g clamp 1/4 inch and went solid, left overnight and still same in morning..
Re fitted with plugs in, started engine and had a perfect solid pedal..
Re connected rear brakes and pedal was better than before but would still very slowly go to the floor..
I then re connected front brakes and I was back to the pedal going to the floor as before...
Any suggestions?
I have spent ages reading up on this and it seems itís quie a common problem but there is no definitive conclusions...
Any thoughts or advice would surely be appreciated... thanks..
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Sun Aug 16, 2020 11:57    Post subject: Google Ads keep this community free to join!


Back to top
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 80 Series Technical Forum All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group