Adrian Flux : 01553 845 945

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  TLOCUK FaceBook GroupTLOCUK FaceBook Group
Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD  Yellow Diamond ClubsYellow Diamond Clubs

Landcruiser 2000 W reg 4.7 V8 Amazon front suspension issue


 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> Running gear / gearbox / suspension / brakes / wheels / tyres
View previous topic :: View next topic  
Author Message
Goodwood1
Newbie


Joined: 25 Jan 2021
Posts: 1
Location: sURREY

PostPosted: Mon Jan 25, 2021 13:38    Post subject: Landcruiser 2000 W reg 4.7 V8 Amazon front suspension issue Reply with quote

Hi All



Got a 2000 W reg Landcruiser Amazon 100 4.7 V8 Petrol.



Car drove amazing, suspension all worked with height control.



Car goes in for MOT and oil and filter - to my trusted garage and replace the rear tow bar 7 pin socket.



Go to pick it up and the front is like this, low to the ground and wont go up,



It, wont go up or down on the front suspension only. If you change from N to H, it just flashes does not move.



If I jack up the car and Press H, it goes into H but the suspension does not go up.



If this an issue with height control sensor, and if so where are these located , within the shock?



or is it more troublesome than this ? as mentioned it worked fine before the put it on the jack to do oil and filter and MOT



The garage can find what the problem is , and cant plug into the old diagnosis plug.



Any advice welcome please



AB
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Mon Jan 25, 2021 13:38    Post subject: Google Ads keep this community free to join!


Back to top
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> Running gear / gearbox / suspension / brakes / wheels / tyres All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group