Milner Off-Road

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK Club ShopClub Shop  TLOCUK Classified Ads serviceClassified Ads  dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD

Posts since last visit


 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> Computer Bytes
View previous topic :: View next topic  
Author Message
Dion
*


Joined: 10 Nov 2009
Posts: 31
Location: Vereeniging, RSA

PostPosted: Sat Mar 06, 2010 9:59    Post subject: Posts since last visit Reply with quote

I need some help on this one.  When I click on the view posts since last visit link, 5 times out of 10 no posts are listed, BUT going to the forums I can see that there are new posts.  Is it a setting on my browser or is the cable just to long from North to South Rolling Eyes
_________________
Dion
'94 VX80 DT I/C UK spec, IEF rear, TJM front, sliders, Warn XD9000i, IPF900XSS, Outback Drawer, OME, Frontrunner RR
'06 105 Petrol, Tabor 12000, ARB. IEF rear, OME,M&M, VD Linde st3 (200kW), Outback Drawer, IPF
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Sat Mar 06, 2010 9:59    Post subject: Google Ads keep this community free to join!


Back to top
Bat21
***


Joined: 14 May 2009
Posts: 247
Location: Shropshire

PostPosted: Sat Mar 06, 2010 10:49    Post subject: Reply with quote

Dion, do you click the view new posts button as soon as you log in? Or, do you read a few posts first?
Back to top
View user's profile Send personal message
Dion
*


Joined: 10 Nov 2009
Posts: 31
Location: Vereeniging, RSA

PostPosted: Sat Mar 06, 2010 13:42    Post subject: Reply with quote

Click first
_________________
Dion
'94 VX80 DT I/C UK spec, IEF rear, TJM front, sliders, Warn XD9000i, IPF900XSS, Outback Drawer, OME, Frontrunner RR
'06 105 Petrol, Tabor 12000, ARB. IEF rear, OME,M&M, VD Linde st3 (200kW), Outback Drawer, IPF
Back to top
View user's profile Send personal message
tlocuk
Site Admin


Joined: 29 Apr 2003
Posts: 287
Location: New Forest Border

PostPosted: Sat Mar 06, 2010 13:46    Post subject: Reply with quote

It's probably browser settings Dion ...

Do you have cookies enabled for the site?

The date of your last visit is stored on the database - the only way for this to 'fail' would be if there's some way that your login isn't registering properly - which would be down to cookies on your browser Wink

One other thing to check ...

On your computer, click on <start> <run>

then type in : cmd

a black screen should open up

type : date

It should show today's date Wink

Simon thumbright
_________________
If you're not living life on the edge, you're taking up too much room!

Back to top
View user's profile Send personal message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> Computer Bytes All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group