All Wheel Drive Club

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK Club ShopClub Shop  TLOCUK Classified Ads serviceClassified Ads  dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD

ALARM NOT WORKING


 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> Alarms, immobilisers and key fobs
View previous topic :: View next topic  
Author Message
vespec
**


Joined: 26 Sep 2007
Posts: 79
Location: sheffield

PostPosted: Sun Feb 17, 2013 17:35    Post subject: ALARM NOT WORKING Reply with quote

I have the TVSS III-B on my 97 LC, problem started yesterday when had to open with door key, noticed seat belt light flashing faint but quickly and the intereior light dim but flashing....found a fuse under the bonet which had blown, replaced it, all was fine again remore worked again and so did the alarm, ....this morning same thing again, remote would not work, opened with key...checked fuse, replaced it but nothing now as in remote will not work at all...replaced battery in fob, all i get now is when u open door, hazards flash fast for about 1 minute then stop...tried the reset button on the alarm moduele, which is under the centre console, but still not working.....driving me nuts is this so any help pleaseeeeee
_________________
2003 Amazon 4.7 Facelift LPG...
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Sun Feb 17, 2013 17:35    Post subject: Google Ads keep this community free to join!


Back to top
vespec
**


Joined: 26 Sep 2007
Posts: 79
Location: sheffield

PostPosted: Sun Feb 17, 2013 18:48    Post subject: Reply with quote

Have found a manual for said alarm...here is a link....
http://www.toyota-tech.eu/aimuploads/%7B4CD304D2-A41B-91D3-284C-8CC4FE5FA41B%7D/Celica_TVSSIIIB.pdf
Hope this helps them that had the same probs as me.....
_________________
2003 Amazon 4.7 Facelift LPG...
Back to top
View user's profile Send personal message
vespec
**


Joined: 26 Sep 2007
Posts: 79
Location: sheffield

PostPosted: Wed Feb 20, 2013 17:53    Post subject: Reply with quote

Truck has been into toyota for a check on the alarm as i could not get it to work, apparently the alarm control unit is shot, its a tvss III-B, anyone know where i could sorce one or maybe someone knows what other toyotas have the same model alarm system.....
_________________
2003 Amazon 4.7 Facelift LPG...
Back to top
View user's profile Send personal message
joinerman
*******


Joined: 11 Sep 2005
Posts: 2200
Location: Here & there

PostPosted: Wed Feb 20, 2013 21:24    Post subject: Reply with quote

Have you tried Gurgling the part no ?
Back to top
View user's profile Send personal message
vespec
**


Joined: 26 Sep 2007
Posts: 79
Location: sheffield

PostPosted: Wed Feb 20, 2013 21:37    Post subject: Reply with quote

only tried googlin TVSSIII-B.....no joy.....you rekon shud try the part number....!!
_________________
2003 Amazon 4.7 Facelift LPG...
Back to top
View user's profile Send personal message
andy
Moderator


Joined: 16 Dec 2003
Posts: 1974
Location: Polegate, Sussex, England.

PostPosted: Wed Feb 20, 2013 22:26    Post subject: Reply with quote

Have you done a search on here, maybe you just need to reset it like http://www.tlocuk.co.uk/forums/viewtopic.php?t=2968
_________________
It's Not a Bl**dy Jeep it's a Landcruiser
100 Series VX Limited
Mercedes Sprinter 311 Luton
1993 VX80 4.2td SOLD
1996 Hilux Surf SSR-G Intercooler Sold
1994 Hilux Surf SSR-V Sold
Back to top
View user's profile Send personal message AIM Address
vespec
**


Joined: 26 Sep 2007
Posts: 79
Location: sheffield

PostPosted: Thu Feb 21, 2013 8:27    Post subject: Reply with quote

Andy
Yes tried reset numerous times, tried everything u can imagine like disconnecting batteries, fuse out fuse in....all to no availl, does look like the security ECU is shot, wondered if anyone else has come across this as most things on the LC are bullitproof but it is an electrical component so i guess still prone to breaking...well did manage to source ECU off e bay, same model TVSS III-B and model number off a lexus GS 300....heres something i thought off is the high end vehicles around the same year as my LC, 1997, all fitted with the same alarm system..!! as i found a 97 celica GT4 had same aswell....so if anyone ends up with there ecu box going try looking for top end cars same year as your cruiser...
_________________
2003 Amazon 4.7 Facelift LPG...
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> Alarms, immobilisers and key fobs All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group