Milner Off-Road

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK Club ShopClub Shop  TLOCUK Classified Ads serviceClassified Ads  dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD

Help, No charging and the dash lights on.


 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> Electrics
View previous topic :: View next topic  
Author Message
gibbmodoll
Newbie


Joined: 05 Feb 2013
Posts: 2
Location: herefordshire

PostPosted: Wed Feb 06, 2013 12:24    Post subject: Help, No charging and the dash lights on. Reply with quote

Hello Guys, can any one here help, i have a Toyota Landcruiser, it's a 4.2 12v DDJ 100, 1995, and it has a charging fault and dash fault.
It's not the alt: it's a new one, all the dash lights are on when running the motor and it wont charge the batt:.
I don't see a batt: charge light when key is on, not to sure if there is one.
However on the 3 pin plug of the alt: a supply is missing, putting a supply there makes it charge, and the dash lights go out all is fine.

What i don't know is where the supply to one of the 3 small wires to the alt: come from to repair the fault, i have checked all fuses and all seam ok, is there a charge relay?, if so where.

Thanks for any help you can give, great forum by the way, Gibbmodoll.  Very Happy
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Wed Feb 06, 2013 12:24    Post subject: Google Ads keep this community free to join!


Back to top
gibbmodoll
Newbie


Joined: 05 Feb 2013
Posts: 2
Location: herefordshire

PostPosted: Wed Feb 06, 2013 16:08    Post subject: Reply with quote

Got the dash out today thinking fault may just be a bulb. Only charge light I could find was in the charge volt gauge, found the bulb gone, and fitted new and that now comeS on, but the fault is still as before.
Back to top
View user's profile Send personal message
RADIOTWO
*****


Joined: 18 Nov 2005
Posts: 722
Location: GLOSSOP

PostPosted: Wed Feb 06, 2013 17:20    Post subject: Reply with quote

gibbmodoll wrote:
Got the dash out today thinking fault may just be a bulb. Only charge light I could find was in the charge volt gauge, found the bulb gone, and fitted new and that now comeS on, but the fault is still as before.


Hi Gibbmodoll.

I think you may have the idea, but how the batt charge light works by:

When you turn the ign on, it puts a supply up to the lamp, and then the other side of the lamp goes to the alternator to earth it (as such) but when
you start the car and the alternator starts to charge the voltage gets higher than the battery voltage , and so turns out the lamp.

But the wattage of the lamp is critical.

Radiotwo
_________________
2004 Amazon 100 series
Steve
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> Electrics All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group