Adrian Flux : 01553 845 945

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK Club ShopClub Shop  TLOCUK Classified Ads serviceClassified Ads  dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD

LC120 - Rear Foglights problem


 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> Electrics
View previous topic :: View next topic  
Author Message
ITWORX
Newbie


Joined: 03 Nov 2016
Posts: 4
Location: London

PostPosted: Thu Nov 03, 2016 22:39    Post subject: LC120 - Rear Foglights problem Reply with quote

Hey All,

I've crawled though the forums here and found some info about the wiring of the rear fog lights on the 120 Series Prado.

As like some other members, I've moved to the UK from Australia and also brought my 120 series Prado with me..lol, now like Many others, I've got the issue of the rear fog lights.. I've bought the factory looms and globes etc for the rear reflectors, modified the reflectors to take the lights etc, fitted the looms each side..

Now for the issue like almost everyone has, I also can NOT locate the wiring loom under the dash to pug the stupid switch into..lol, I've taken most of the dash apart but still having issue locating it..guys on Pradopoint have posted pics of their Prado's having the loom taped back to the main harness..I for the life of me can not see where it is taped back against..

Please..is anyone able to lend a bit of knowledge on where the loom plug maybe taped back too..
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Thu Nov 03, 2016 22:39    Post subject: Google Ads keep this community free to join!


Back to top
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> Electrics All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group