Toyota Landcruiser Owners Club

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK Club ShopClub Shop  TLOCUK Classified Ads serviceClassified Ads  dynamic online chat serviceChatrooms  Yellow Diamond ClubsYellow Diamond Clubs
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD

Heater Buzzer Going Off


 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 70 Series / Prado / Troopie / Bundera Technical Forum
View previous topic :: View next topic  
Author Message
Hostile0311
*


Joined: 20 Nov 2010
Posts: 24
Location: Malta

PostPosted: Sun May 05, 2019 11:21    Post subject: Heater Buzzer Going Off Reply with quote

Hi Guys,
I have a 1991 LJ71. I recently had the bottom end of the engine rebuilt as well as a cylinder head replacement. When I got my truck back, the heater/glow plug buzzer would go off intermittently while driving. Like when you turn the ignition halfway to let the plugs heat up then turn it over. Some of the lights in the dash would come on (parking brake, turbo, T-belt, battery but not the engine light). Iíd quickly toggle the key in the ignition (I know, not the smartest thing) and it would stop but only for a few minutes. Quite annoying. Anyhow, I took it back to the mechanic for a brake job and told him about it. At first he thought it was the alternator not charging but then he said it was something in the wiring. He said he sorted it. Iíve been driving it the last few days and the buzzer started going off again after a few days, but this time shortly after ignition. The truck runs fine...just the buzzer going off. I called the mech and he said bring it in. He said it may be the alternator not charging but heíll check. I know the engine was out and I paid more than the truck was likely worth for the rebuild. But it has sentimental value. The truck runs like a champ now, just that damn buzzer. Any idea what it could be? Mechanics here donít know much electrical stuff and will try to send you to an auto electrician. Funny this buzzer never went off before the engine was pulled. Iím just looking for ideas to give the mechanic when I take it in.
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Sun May 05, 2019 11:21    Post subject: Google Ads keep this community free to join!


Back to top
Hostile0311
*


Joined: 20 Nov 2010
Posts: 24
Location: Malta

PostPosted: Sun May 05, 2019 12:39    Post subject: Reply with quote

Caveat: Iíve noticed the buzzer comes and goes while manipulating the clutch and in particularly the brakes? For instance Iíll be driving and put it in neutral while depressing the clutch and pump the brakes and the buzzer stops. But once back in gear and driving buzzer comes back. If that makes any sense.
Back to top
View user's profile Send personal message
andy
Moderator


Joined: 16 Dec 2003
Posts: 1940
Location: Polegate, Sussex, England.

PostPosted: Sun May 05, 2019 17:33    Post subject: Reply with quote

Check the plug in the back of alternator, maybe loose or bad contact, or could be lack of voltage output.
_________________
It's Not a Bl**dy Jeep it's a Landcruiser
100 Series VX Limited
Mercedes Sprinter 311 Luton
1993 VX80 4.2td SOLD
1996 Hilux Surf SSR-G Intercooler Sold
1994 Hilux Surf SSR-V Sold
Back to top
View user's profile Send personal message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 70 Series / Prado / Troopie / Bundera Technical Forum All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group