Toyota Landcruiser Owners Club

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  TLOCUK FaceBook GroupTLOCUK FaceBook Group
Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD  Yellow Diamond ClubsYellow Diamond Clubs

Squeal!

Goto page 1, 2, 3, 4, 5  Next
 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 90 Series / Prado / Colorado Technical Forum
View previous topic :: View next topic  
Author Message
mike t
**


Joined: 16 Jul 2005
Posts: 66
Location: Newcastle on Tyne

PostPosted: Mon Dec 26, 2005 17:54    Post subject: Squeal! Reply with quote

got a noise on my 96 3.0 TX.Anybody help? slight squeal like a belt slipping,but it isnt.Not loud,more irritating.Only comes on when engine warms up.More noticable at low speeds when engine quieter.Only when throttle pressed and goes off during over run. Comes on stationary or moving.Hard to detect with bonnet lifted over general engine noise. Sounds loudest in front passenger seat.Turbo and exhaust have been suggested.Any ideas grateafully recieved! Also Im only getting 22-25mpg is this a bit high?
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Mon Dec 26, 2005 17:54    Post subject: Google Ads keep this community free to join!


Back to top
scagmelag
*


Joined: 22 Feb 2005
Posts: 21
Location: south yorkshire

PostPosted: Mon Dec 26, 2005 18:21    Post subject: sqeal Reply with quote

Hi
I have got the same problem on my 1996 3ltr TX thought it was the air con belt adjusted still same noise
Only noticeable at low engine speed,had the cam belt changed at 57000 and told mechanics to check idler pulley whilst changeing belt no fault found there either.
You cannot seam to hear the noise whilst bonnet up same as you stated so I seam to be drawing blanks aswell.
I was thinking of changeing the "V" belts next time I get anything from MILNERS OFROAD just in case they are a bit low in the "V" and are bottoming out on the pulleys . Confused
Back to top
View user's profile Send personal message
fathead
Newbie


Joined: 03 Nov 2005
Posts: 9
Location: Dorset

PostPosted: Mon Dec 26, 2005 19:45    Post subject: Reply with quote

I have similar problem. Can only hear it in cab not under bonnet, pitch rises and falls in line with revs. If so check sqeal only happens with the sterio turned off. If so it could be the altenator giving some sort of feedback and the speakers pick it up when there is no feed going to them. worth a try!
Back to top
View user's profile Send personal message
mike t
**


Joined: 16 Jul 2005
Posts: 66
Location: Newcastle on Tyne

PostPosted: Tue Dec 27, 2005 22:17    Post subject: Squeal! Reply with quote

Thanks for the replies guys.I wonder if its a case of "Oh they all do that guvnor" [as the mechanics say]
Back to top
View user's profile Send personal message
BCITYFC1
*


Joined: 31 May 2005
Posts: 10
Location: BRISTOL

PostPosted: Wed Jan 04, 2006 17:22    Post subject: Re: Squeal! Reply with quote

mike t wrote:
got a noise on my 96 3.0 TX.Anybody help? slight squeal like a belt slipping,but it isnt.Not loud,more irritating.Only comes on when engine warms up.More noticable at low speeds when engine quieter.Only when throttle pressed and goes off during over run. Comes on stationary or moving.Hard to detect with bonnet lifted over general engine noise. Sounds loudest in front passenger seat.Turbo and exhaust have been suggested.Any ideas grateafully recieved! Also Im only getting 22-25mpg is this a bit high?

YES MINE DOE'S THE SAME''' I TIGHTED UP THE FAN BELT REALY TIGHT AND BINGO I THOUGHT I SUSSED IT . ITS BETTER THAN WHAT IT WAS BUT STILL COMES BACK FROM TIME TO TIME 'BUT NOT AS BAD.
Back to top
View user's profile Send personal message Send e-mail MSN Messenger
lucky
Lifetime member
Lifetime member


Joined: 21 Jan 2005
Posts: 1229
Location: Cheltenham, Glos

PostPosted: Wed Jan 04, 2006 18:09    Post subject: Reply with quote

Quite possibly an air leak around the turbo mounting flange. Heat will change the sealing and that is why it may make the sound only when warm. Quite common and due to deterioration of the manifold to turbo gasket. Also the nuts sometimes loosen off.
_________________
1999 Land Cruiser Amazon VX Active 4.2TD Auto
Gloucestershire 4x4 Response
Landcruiser-rocks
Back to top
View user's profile Send personal message MSN Messenger
steve.wain
*


Joined: 07 Dec 2005
Posts: 27
Location: Doncaster

PostPosted: Sat Jan 07, 2006 16:16    Post subject: Reply with quote

How about the power steering drive belt? My LC Colorado squeaks at low speed on full lock when the pump needs lots of power. Idea Try squirting "Belt dressing" on your drive belts. This makes them sticky and less likely to slip. It's difficult to get from your average car shop, try bearing stockist, or industrial belt suppliers . I used it on my old Discovery, which are notorious for squeaky belts, and it worked a treat.

Steve
Back to top
View user's profile Send personal message
mike t
**


Joined: 16 Jul 2005
Posts: 66
Location: Newcastle on Tyne

PostPosted: Sat Jan 07, 2006 18:34    Post subject: Squeal! Reply with quote

Thanks again for the advice.Ill get all these things checked out at the next service.Andys turbo flange gasket certainly seems worth a look.
Back to top
View user's profile Send personal message
johnnyh
*


Joined: 17 Jan 2006
Posts: 15
Location: glos.

PostPosted: Tue Jan 17, 2006 19:35    Post subject: Reply with quote

same problem. slight squeal or whistle when revs are above 1000. sounds like vacuum leak or something, maybe brake servo. can't hear when bonnet up and engine running so can't really investigate. also oil light stays on a little bit longer than i'd like but oil level is full. is this normal for a 3.0td with 92k on the clock? first LC i've had so don't know much about them except that they're better than troopers.
_________________
1998 kdj 90
Back to top
View user's profile Send personal message
johnnyh
*


Joined: 17 Jan 2006
Posts: 15
Location: glos.

PostPosted: Wed Jan 25, 2006 1:56    Post subject: Reply with quote

me again. the other day the noise seemed to get louder and i thought it was coming from the nearside rear. is this possible? maybe something to do with fuel tank? god its doing my head in.
_________________
1998 kdj 90
Back to top
View user's profile Send personal message
steve.wain
*


Joined: 07 Dec 2005
Posts: 27
Location: Doncaster

PostPosted: Thu Feb 02, 2006 22:54    Post subject: Reply with quote

Rolling Eyes Mmmmmm. As you use fuel the tank empties. If the fuel tank vent is blocked it will suck air to replace the fuel via the fuel filler cap, this could make a noise . In fact when I fill up the cap usually hisses as I remove it, perhaps my vent is blocked.
Back to top
View user's profile Send personal message
mike t
**


Joined: 16 Jul 2005
Posts: 66
Location: Newcastle on Tyne

PostPosted: Fri Feb 03, 2006 12:19    Post subject: Squeal! Reply with quote

Looks like Ive opened a can of worms here!I,ve still got the noise but I have a big bore aftermarket exhaust on mine.Its got a split in it and will be getting binned in favour of a standard system soon [Kwikfit full system 210 inc.].See if that helps.Any comments?
Back to top
View user's profile Send personal message
johnpk
Newbie


Joined: 18 Dec 2005
Posts: 8

PostPosted: Thu Feb 16, 2006 0:32    Post subject: Reply with quote

I have just bought a Prado that had a similar annoying noise when decelerating and idling. Turned out being dry rubber exhaust mountings

John
Back to top
View user's profile Send personal message
dodger
Newbie


Joined: 07 Apr 2006
Posts: 6

PostPosted: Fri Apr 07, 2006 16:02    Post subject: that head banging noise Reply with quote

i have just bought a 99 prado 46.000 miles and mine has that fault as well.
but my noise is coming from a big black box next to my heater fan.
which is located beneath my glove box ,i have been looking everywhere on the car front,back ect???
finally stuck my head in passenger well the noise got louder then i put me ear to the box, presto the noise is coming from it just got to find out what the box is if anyone knows could you let me know

sounds electrical?????????

cheers dodger Sad
Back to top
View user's profile Send personal message
mike t
**


Joined: 16 Jul 2005
Posts: 66
Location: Newcastle on Tyne

PostPosted: Sat Apr 08, 2006 17:50    Post subject: squeal! Reply with quote

Now this sounds interesting! The noise on mine is definately louder on the passenger side so I will be checking that out. Getting a new exhaust fitted tomorrow so ill see if that makes any difference and let you all know.Thanks everybody for the response.
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 90 Series / Prado / Colorado Technical Forum All times are GMT + 1 Hour
Goto page 1, 2, 3, 4, 5  Next
Page 1 of 5

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group