4x4 & MPV Driver - 40% subscription discount

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  TLOCUK FaceBook GroupTLOCUK FaceBook Group
Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD  Yellow Diamond ClubsYellow Diamond Clubs

Abs system


 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 100 Series / Amazon Technical Forum
View previous topic :: View next topic  
Author Message
scurvydigdog
*


Joined: 10 Oct 2010
Posts: 12
Location: Isle of Man

PostPosted: Thu Jul 01, 2021 13:05    Post subject: Abs system Reply with quote

Needing some help on solving a long running problem with my ABS system. I have replaced the high pressure pump and motor along with the accumulator. The MC has been rebuilt, but still I cannot get any high pressure from the accumulator and the pump keeps cycling every 30 seconds and at the last try pump was running continuously.
Would be very grateful for ANY suggestions
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Thu Jul 01, 2021 13:05    Post subject: Google Ads keep this community free to join!


Back to top
steven.miles3
*


Joined: 19 Aug 2013
Posts: 17
Location: England

PostPosted: Tue Nov 30, 2021 18:26    Post subject: Re: Abs system Reply with quote

scurvydigdog wrote:
Needing some help on solving a long running problem with my ABS system. I have replaced the high pressure pump and motor along with the accumulator. The MC has been rebuilt, but still I cannot get any high pressure from the accumulator and the pump keeps cycling every 30 seconds and at the last try pump was running continuously.
Would be very grateful for ANY suggestions


It can be a devil of a job to bleed an ABS system on any car, as there are actuators that need to be opened electronically, your best bet is to get a copy of Techstream and mini-vic cable from e bay, or have the system bled at a Toyota Dealer.
_________________
I love my country, but I fear my government.
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 100 Series / Amazon Technical Forum All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group