4x4 & MPV Driver - 40% subscription discount

The Toyota Landcruiser Owners Club
Landcruiser Club - Dedicated to Toyota Landcruiser, Amazon, Colorado and Prado Owners
 
 FAQFAQ   SearchSearch   Watched TopicsWatched Topics   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your personal messagesLog in to check your personal messages   Log inLog in 
TLOCUK HomeTLOCUK Home   TLOCUK ForumsTLOCUK Forums  TLOCUK FaceBook GroupTLOCUK FaceBook Group
Click here to link to the South African LandCruiser Owners Club websiteLCCSA  Click here to link to the Australian LandCruiser Owners OnLine website - possibly the longest established Land Cruiser club on the net!LCOOL  Click here to link to the IH8MUD website - run by extremely enthusiastic Land Cruiser owners, with a fantastic source of DIY information and useful forum!IH8MUD  Yellow Diamond ClubsYellow Diamond Clubs

200 SERIES AHC LIGHT


 
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 200 Series Technical Forum
View previous topic :: View next topic  
Author Message
colinbayliss64
Newbie


Joined: 02 Jan 2021
Posts: 2
Location: dorset

PostPosted: Sun Dec 05, 2021 16:12    Post subject: 200 SERIES AHC LIGHT Reply with quote

My 2008 200 Series Ahc light is on and its stuck in the low position.
The pumps not working either?
Any ideas please.
Back to top
View user's profile Send personal message
Google
Sponsor





PostPosted: Sun Dec 05, 2021 16:12    Post subject: Google Ads keep this community free to join!


Back to top
Juddian
****


Joined: 31 Jan 2015
Posts: 331
Location: Homeboy

PostPosted: Sun Dec 05, 2021 18:45    Post subject: Reply with quote

Corrosion issues resulting in the AHC pipes failing and dumping the fluid is possibly a cause.
Back to top
View user's profile Send personal message
Tractionman
****


Joined: 07 Apr 2007
Posts: 382
Location: Bournemouth, Dorset

PostPosted: Sun Dec 05, 2021 20:51    Post subject: Reply with quote

Sensors ?
Back to top
View user's profile Send personal message
colinbayliss64
Newbie


Joined: 02 Jan 2021
Posts: 2
Location: dorset

PostPosted: Mon Dec 06, 2021 11:18    Post subject: Reply with quote

Cheers for the replys guys.
Pipes not leaking and reservoir the same level.
Suspect sensors is a strong possibility.
I will get it all checked out.
Back to top
View user's profile Send personal message
Tractionman
****


Joined: 07 Apr 2007
Posts: 382
Location: Bournemouth, Dorset

PostPosted: Mon Dec 06, 2021 11:53    Post subject: Reply with quote

That is good news Colin, no leakage. There are a few cases recently where pipes have rusted out as Juddian says, and the cost is ridiculous. Some have reverted back to coil spring suspension courtesy of Pedders.
If you have Techstream diagnostics, have a look on there - not sure if it picks up sensors or not.
Back to top
View user's profile Send personal message
Display posts from previous:   
Post new topic   Reply to topic    The Toyota Landcruiser Owners Club Forum Index -> 200 Series Technical Forum All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


All contents © Hobson's Choice IT Solutions Ltd 1997 on
Powered by phpBB © 2001, 2005 phpBB Group